Links from arvice to forum is not https

A forum for members to discuss this site, offer suggestions for improvement etc.
Post Reply
jedie
Posts: 635
Joined: Wed Aug 14, 2013 12:23 pm
Location: germany
Contact:

Links from arvice to forum is not https

Post by jedie »

The Links between the wiki and forum are not https ;)

And i can't set a new password in the wiki: Password reset works (login with the temporary password) but after i set a new password i always get:
Screenshot_2020-08-17 Log in - The Dragon Archive.png
Screenshot_2020-08-17 Log in - The Dragon Archive.png (8.9 KiB) Viewed 2545 times
... too many ideas and too little time ... Related stuff written in Python:
Dragon 32 emulator / PyDC - Python Dragon 32 converter: https://github.com/jedie/DragonPy
DWLOAD server / Dragon-Lib and other stuff: https://github.com/6809
jedie
Posts: 635
Joined: Wed Aug 14, 2013 12:23 pm
Location: germany
Contact:

Re: Links from arvice to forum is not https

Post by jedie »

btw. Links in emails didn't use https, too :(
... too many ideas and too little time ... Related stuff written in Python:
Dragon 32 emulator / PyDC - Python Dragon 32 converter: https://github.com/jedie/DragonPy
DWLOAD server / Dragon-Lib and other stuff: https://github.com/6809
admin
Site Admin
Posts: 400
Joined: Thu Jul 17, 2008 10:22 pm

Re: Links from arvice to forum is not https

Post by admin »

Added to TODO list
Simon Hardy
admin
Site Admin
Posts: 400
Joined: Thu Jul 17, 2008 10:22 pm

Re: Links from arvice to forum is not https

Post by admin »

Done
Simon Hardy
jedie
Posts: 635
Joined: Wed Aug 14, 2013 12:23 pm
Location: germany
Contact:

Re: Links from arvice to forum is not https

Post by jedie »

Links in phpBB notification mails are "http" and not "https", too ;)
... too many ideas and too little time ... Related stuff written in Python:
Dragon 32 emulator / PyDC - Python Dragon 32 converter: https://github.com/jedie/DragonPy
DWLOAD server / Dragon-Lib and other stuff: https://github.com/6809
Post Reply